Jump to content

Problem mit dem Startseiten Editor.


Recommended Posts

Hallo Forum, ich habe folgendes Problem und hoffe ihr könnt mitr dabei helfen.
Bei dem Standard-Theme vom Prestashop kann ich im Startseiten Editor ganz normal arbeiten.
Sobald ich aber das Theme ändere, momentan z.B. das FENNECS verschwinden die Eingabefelder.
Habe auch schon den Homepage Editor aus dem FENNECS Paket installiert. Nützt nichts. Leider.

alex.

23575_pPFBsKKTkDohzgopNQdm_t

Share this post


Link to post
Share on other sites

Guten Morgen, ... nein das wars nicht, da die *.de Datei ja nur die Texte ändert.
Bei mir fehlen aber die Eingabefelder, die weissen Felder wo man Text eingibt, sobald ich das Theme ändere, also statt dem Standard z.B. das FENNECS oder jedes andere Theme verwende.

Wahrscheinlich ist es nur eine Kleinigkeit die bringt mich aber zum Schwitzen. :-S

23584_U1bEdT0FKNUoMWFCcMox_t

23585_3dE94pngiCyCHTnQAW1z_t

Share this post


Link to post
Share on other sites

... ich nochmals, tja manchmal nutzt es schon einen 'Anstupser' zu bekommen, ich habe jetzt einfach die de.php vom PRESTASHOP/LANG Ordner in den FENNECS/LANG kopiert und siehe da ES FUNKTIONIERT!!

Schönen Sonntag noch!
Gruss Alex.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More