Jump to content
Andrey Britoff

Prestashop 1.7b3 - Admin panel - Internal server error after install

Recommended Posts

Installing without errors - all OK.

Front office work fine.

I don't to enter in admin panel - Internal server error.

After enable debug mode - nothing to change. Internal server error.

Edited by Andrey Britoff

Share this post


Link to post
Share on other sites

you've got access to internal server php error log file?

Share this post


Link to post
Share on other sites

I find the problem

 

The file index.php have 666 permission

 

change permission to 644 and working well

 

 

Hi,

 

I'm doing the Prestashop 1.7 test instalation, but i can install noting.

 

I did the transfer files to http://azevedos.com.pt/demo/ps17/

I extract the files and the fies are: index.php and prestashop.zip

 

When i enter in http://azevedos.com.pt/demo/ps17/, have a 500 error.

 

Anyone have the same problem?

 

Thanks

Bruno Azevedo

Share this post


Link to post
Share on other sites

Hello everyone.

If anyone have idea why I get HTTP 500 error when trying to call installation file for new version of PrestaShop 1.7

Unzipped and copied all the files to the desired catalog on my server (hosted by GoDaddy) and when try to call installer it comes up as HTTP 500 ...

 

No clue what could pose the problem.

Thanks in advance for any help and your time !

 

Best.

S.J

Share this post


Link to post
Share on other sites

Crear archivo htaccess.txt sin nada y cargarlo al servidor

cambiar el nombre del archivo cuando este en el servidor a .htaccess y listo.

El web del admin ya funciona

Share this post


Link to post
Share on other sites

After instalation Presta 1.7 i cant access to admin panel just got 

This page isn’t working

localhost is currently unable to handle this request.

HTTP ERROR 500
 
running on localhost xampp server

Share this post


Link to post
Share on other sites

This is just one pice of CRAP of aplication, i got like 100 error just for install .

 

LEARN FOR CODE BEFORE RELEASE SOMETHING FOR PUBLIC.

 

Vi ste jedno obicno sranje !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

Share this post


Link to post
Share on other sites
On 8/15/2016 at 1:10 PM, Andrey Britoff said:

Installing without errors - all OK.

Front office work fine.

I don't to enter in admin panel - Internal server error.

After enable debug mode - nothing to change. Internal server error.

Hi

I also face the same problem on my site. Please help me.

Share this post


Link to post
Share on other sites

I have mirage all source code from live to localhost, all Front office work fine., i also login to the local admin back office. But when click to Products or modules and services, i got an error 500 below:

 

This page isn’t working
localhost is currently unable to handle this request.

HTTP ERROR 500
 
 
Anyone know about this?

Share this post


Link to post
Share on other sites
On 8/15/2016 at 10:38 AM, vekia said:

you've got access to internal server php error log file?

Where  could I find it in my resportry 

Share this post


Link to post
Share on other sites

my back office is fine just Dashboard page return 500 error internal error server 

any one can help m

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More