Jump to content
brandt max

[gelöst] Video auf Startseite einbinden

Recommended Posts

Halli liebe Community.

 

Wenn ich versuche ein Youtube videilink in html einzugeben passiert das:

Property EditorialClass->body_paragraph is not valid
at line 872 in file classes/ObjectModel.php

866. 867. 				$message = $this->validateField($field, $value, $id_lang);868. 				if ($message !== true)869. 				{870. 					if ($die)871. 						throw new PrestaShopException($message);872. 					return $error_return ? $message : false;873. 				}874. 			}875. 		}876. 

Ich finde die Einstellung Backoffice -->Voreinstellungen -->Allgemein -->"Iframes in HTML-Felder erlauben" auf "Ja" stellen nicht. Die ist da nicht vorhanden. Kann mir da jemand helfen?

 

LG

 

Share this post


Link to post
Share on other sites

 

Kann mir da jemand helfen?

 

Vielleicht, wenn du mal die üblichen Infos hier postest (PS-Version, Template, installierte Module, php-Version, Fehlermeldungen bei aktiviertem "error reporting ...)

Share this post


Link to post
Share on other sites

Ist die Standardinstallation von checkdomain:

PrestaShop-Version: 1.5.3.1

URL Ihres Shops: http://www.peek4.live/

Name des verwendeten Themas: default

PHP-Version: 5.6.24

 

Kenn mich da noch Nüsse aus....

Brauchst du mehr Info?

Share this post


Link to post
Share on other sites

Gibt es einen Grund warum du eine "Uralt-Version" von PrestaShop verwendest?

 

In der 1.5 Version gab es das von dir erwähnte "Backoffice -->Voreinstellungen -->Allgemein -->"Iframes in HTML-Felder erlauben" auf "Ja" stellen" noch nicht.

 

Falls du bei dieser Version bleiben willst solltest du hier im Forum noch alte Anleitungen finden wie ein Video einzubinden ist (da müßte auch von mir eine dabei sein, ich finde sie aber gerade selber nicht)

 

Ansonsten updaten auf die aktuelle PS Version!

 

Grüsse

Whiley

Share this post


Link to post
Share on other sites

Updaten war eine gute Idee....gg

Finde mich auch in dem neuen Backend besser zurecht. Es funktioniert jetzt ohne Probleme.

Danke!

Share this post


Link to post
Share on other sites

OK, dann setze ich den thread auf "gelöst"

 

Grüsse

Whiley

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More