Jump to content
prestaming

Sprache deinstalliert -> Sprach-Routing kaputt

Recommended Posts

Hallo zusammen,

folgendes Problem:

 

- In meinem Theme waren Englisch und Arabisch vorinstalliert.

- Ich habe Arabisch deinstalliert und Deutsch hinzugefügt.

- Nun habe ich die ersten deutschen Contents eingefügt.

- Bei meinem nächsten Test musste ich leider feststellen, dass der Switch zwischen deutschen und englischen Seiten nicht mehr funktioniert.

- Wechsele ich über die Länderflaggen von einer auf die andere Sprache, so erscheint ein 404-Fehler.

- Auch merkwürdig: Im Backend hat Englisch nun ID 1 und Deutsch ID 3. Die ID 2gibt es nicht mehr.

 

Hat jemand einen Lösungsansatz für mich?

Alles was es über Google so zu finden gibt habe ich schon durch: .htaccess neu generieren, Sprache neu installieren, mod_rewrite prüfen, Smarty Cache an / aus.

 

Danke für eure Hilfe!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More