Jump to content

Recommended Posts

Beste alle,

Basis

Ik heb een multistore draaien met domeinpointers naar de omgeving zodat deze in de taal module worden opgepakt als een aparte url.
www.shop1.nl/4-winkel - Hoofd
www.shop1.com/4-shop - Zelfde locatie andere url en taal
Alles word dus vanuit 1 hoofdurl aangestuurd en voorraad beheerd.
 

De webshop draaide perfect op het http domein, nu hebben we succesvol een multidomein SSL aangevraagd en wilden we de website omzetten naar HTTPS, normal gesproken makkelijk, via DA alles gekopieerd de backoffice draait direct aan op de secure omgeving de website geeft een 403 error.
Als ik de domeinen via DA site redirection doorstuurd zit ik in een loop en krijg ik de error tet veel omleidingen.
 

De fout zit hem dus waarschijnlijk in de htaccess bestanden beide http en https gedeactiveerd, nog steeds foutmelding.

Het liefste zou ik in de backoffice de winkel url willen aanpassen naar https echter pakt hij deze bij mij niet.
 

Geavanceerde instellingen -> Multi-store -> urlopties shop


Kan iemand mij verder op weg helpen, liefst een permanente update ivm updates maar handmatig omzeilen mag/kan ook.

Ik hoor het graag.
MVG 

Share this post


Link to post
Share on other sites

Dag Part,

 

Heb je al bij instellingen -> algemeen -> https gekeken?

 

Daar kan je voor elke shop apart https instellen, of over alle sites tegelijk als je zeker weet dat alles zal werken.

Share this post


Link to post
Share on other sites

Beste Adeko,

Bedankt voor je reactie, bij instellingen algemeen, kan ik niet voor de diverse shops een HTTPS opgeven ik zie deze hier ook niet staan.
Wel Enable SSL die aan staat en SSL op alle pagina's die aanstaat.

 

 



Wanneer ik de HTTP in HTTPS wijzig in het .htacces kan ik de webshop zien echter zonder de afbeeldingen en zonder SSL certificaat.

 

Tot zover

Share this post


Link to post
Share on other sites

Beste 

Er zijn nog enkele linken uitgehaald die via HTTP werden binnengehaald en ik heb de friendly url en htacces opnieuw gereset.
De NL en BE versie werken nu naar behoren echter de engelse versie .eu niet aangezien deze buiten het SSL multidomein valt.

Hoe is dit makkelijk in te richten aangezien de complete backoffice draait op HTTPS

Als ik de SSL disable in de backoffice pakt hij de shop namelijk niet meer als link?

Hoor het graag.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More