Jump to content
Latori

Kunde bekommt keine Bestellbestätigung per E-Mail (1.6.1.3)

Recommended Posts

Hallo zusammen, 

 

ich bearbeite momentan einen PrestaShop. 

Wir haben das Problem, dass Kunden keine Bestellbestätigung per E-Mail bekommen (Version ist 1.6.1.3).

 

Ich hoffe, es hat jemand einen Rat für mich. 

Wenn Ihr Daten braucht, sagt mir bitte einfach, was. Dann schreibe ich alles noch. Ich weiß nur leider nicht, was da nun helfen würde.

 

Vielen Dank, 

Natascha 

 

Share this post


Link to post
Share on other sites

Werden generell keine Emails verschickt oder nur keine Bestellbestätigungen?

 

Modul mailalerts ist aktiviert?

 

Testmail läßt sich verschicken (BO -->erweiterte Einstellungen -->E-mail  ganz unten)

 

Grüsse

Whiley

Share this post


Link to post
Share on other sites

Hi Whiley, 

 

danke für deine Antwort. 

 

Ich bekomme bei der Testmail eine Fehlermeldung:

"Fehler: Bitte prüfen Sie Ihre Einstellungen

Expected response code(s) [250] but got response [501-5.5.4 HELO/EHLO argument "...@gmail.com" invalid, closing 501-5.5.4 connection. 501 5.5.4 https://support.google.com/mail/?p=helo gw4sm30024276wjc.45 - gsmtp]"

Mailalerts ist nicht aktiviert, da dies leider nichts geändert hat, als es aktiv war. Ist das zwingend notwendig bzw. wichtig? Dann aktiviere ich es natürlich wieder. 

 

Auf Grund der Fehlermeldung gehe ich davon aus, dass gar keine Mails verschickt werden. 

 

Danke und viele Grüße, 

Natascha

Share this post


Link to post
Share on other sites

Nein, mailalerts wird für die Bestellbestätigung nicht benötigt. Das Modul benachrichtigt doch den Verkäufer und nicht den Kunden! Letzteren nur optional, wenn ein vergriffener Artikel wieder lieferbar ist.

Share this post


Link to post
Share on other sites

Ja, genau. Das habe ich auch gesehen, dass der Kunde da eine Nachricht bekommen kann. 

Aber die brauchen wir ja gar nicht. Aber die Bestellbestätigung muss eben versandt werden. Das klappt leider beim besten Willen nicht. 

 

Die Mail-Vorlage gibt es, aber auch unter Bestellungen -> Status finde ich keinen Status wie "Order created" oder so etwas in der Art. 

Share this post


Link to post
Share on other sites

Response-Code 250 bedeutet, dass der Mailempfang vom SMTP-Server quittiert wurde. Der scheint aber nicht zu antworten. Da stimmt also etwas in den Einstellungen nicht. Stimmt denn die Portangabe?

Oder hast du einen Cloud-Shop?

 

Na, egal, mit den folgenden Einstellungen sollte es jedenfalls funktionieren: https://www.prestashop.com/forums/topic/509734-email-configuration-error-gmail-smtp-server/?do=findComment&comment=2275931

Share this post


Link to post
Share on other sites

Ja, das ist momentan noch ein Cloud Shop. Wird aber ab Morgen auf einen anderen Server umgezogen. 

Wenn das Problem dadurch behoben wird, lasse ich die Finger davon. 

Aber ich lese mir nun erst einmal durch, was in deinem Link steht. Danke :)

 

Achso, und da es der Google Server ist, denke ich, der sollte funktionieren. 

 

 

Ok, also ich habe es nun mit 2 Accounts versucht. Es lag leider, wie im Link beschrieben, wirklich daran, dass beides ältere Gmail Accounts waren. Mit einem neuen Account funktioniert es. 

 

VIELEN DANK!!

Edited by Latori (see edit history)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More