Jump to content

404 error on two created categories


Recommended Posts

Hi, I had a catalogue of products uploaded which had categories - everything worked fine. I had several categories which I wanted to put under a broader parent (eg. Android > Android phones, Android tablets, Android TV) so I created the parents and put the categories within them as subs. The two categories I created have IDs above 500, and those are the only two that don't work. If I manually enter the URL for the sub (eg. Android phones) it works fine, but the breadcrumb shows as Home > Android phones instead of Home > Android > Android phones.


Clicking on a created parent gives 404 error. I checked everything in the admin panel and no settings seem to be wrong. Any idea what would cause this? We have already entered the code for recompiling the tree in several php files and this had not worked.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...