Jump to content
  • 0
uniformesenduro

My PrestaShop site is not working. Images are not shown

Question

Hello,

 

My Prestashop site www.uniformesenduro.com is not showing images, and the Admin site does not show images either. I have not been able to make the site to work again, it has been with this problem for 3 days already. Please help!!!

 

I have attached files as reference.

 

Thanks

post-1114975-0-87356300-1469123757_thumb.png

post-1114975-0-91421000-1469123765_thumb.png

Share this post


Link to post
Share on other sites

6 answers to this question

Recommended Posts

  • 0

what did you do 3 days ago?  And don't say "I did not change anything", because things do not just break once they are working.

 

You will need to determine what changes were made (module, theme, hosting provider upgraded php etc...), and then we might be able to help you

Share this post


Link to post
Share on other sites
  • 0

I did not change anything, and I asked for help from somebody on Fiverr.com and the person told me my website was hacked. He sent me the attached file showing it was hacked.

 

Please help me, I am afraid a lost my website.

post-1114975-0-25418000-1469202510_thumb.png

Share this post


Link to post
Share on other sites
  • 0

well that would be a change.  the best thing to do is restore your website from a backup, assuming you have backups, and the backups are older than 3 days ago.  Otherwise your backup will also have the malicious code.

Share this post


Link to post
Share on other sites
  • 0

@ uniformesenduro - Are hosting on cloud ??? Site hacked on cloud ?? If you are not using the hosting package Prestashop Cloud and installed the site on your own server, so you added your question to wrong forum section and it should be moved. Please clear us up about your hosting form.

Share this post


Link to post
Share on other sites
  • 0

@selectshop.at - It is hosted on Cloud. The images of the front of my store are fixed now, but the back office does´t work. 

I was told by someone I have to upload a file on /backoffice/theme/ unzip before uploading and replace. 

 

Can you help me to fix this issue?

 

post-1114975-0-12117500-1469648277_thumb.png

Share this post


Link to post
Share on other sites
  • 0

On Prestashop Cloud?  Or on a Cloud server.  They are not the same thing.

 

If you are saying you are using the Prestashop Cloud, then you really need to call/contact Prestashop Cloud support and tell them that their server has been hacked...

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More