Jump to content
profmorten

CSV importing products = Property Product->name is empty

Recommended Posts

Hi,

 

I am trying to import products with a CSV file. However, when I try to do it I get an error saying 

  1. Property Product->name is empty

And product is not uploaded.

 

There is a product name in the data, which is where my understanding wanders off... Anyone know what might help ?

post-1256046-0-86807400-1469005070_thumb.png

Share this post


Link to post
Share on other sites

I have exactly the same problem

https://www.prestashop.com/forums/topic/544239-import-csv-ne-peut-pas-%C3%AAtre-enregistr%C3%A9-property-product-name-is-empty/?p=2370939

 

Still don't understand after a lot of tries.

 

I also tried through PrestaPricing and somehow it worked but painfully : I had to import the same file for each product and each importation imported just 1 product..... ? 

 

It used to work before.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More