Jump to content

Unit price import not work


Recommended Posts

Hi to all.


I've a problem with the import fo unit price.

I thinked that it was the bad format (example: 5,5 or 5.5?).

I've tried in every way but the unit price is not setted with the import, the unity instead yes.


These are the combination that i tried to import

ID         REFERENCE            UNITY       UNIT PRICE
4130    namereference         kg                  5


4130    namereference         kg                  5.0


4130    namereference         kg                  5.1


4130    namereference         kg                  5,0


4130    namereference         kg                  5,1


4130    namereference         kg                  5.55555




I've read that many people has this bug ma nobody reply a functional answer.

Thanks to all.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...