Jump to content
trabalhadoresdaluz

[solved]Produtos "sumiram" da home do meu site

Recommended Posts

Alguém pode me ajudar? uso o tema ap office, e que eu lembre não fiz nada pra eles sumirem. Alias se alguém poder me ajudar com uma apresentação simples de todos os produtos em formato galeria, seria o ideal!

 

Agradeço

Share this post


Link to post
Share on other sites

Os produtos sumiram, depois que ativou o tema ou já estavam funcionando com o tema e depois foram desativados ?

 

Na primeira página aparecem primeiramente os novos produtos. Nao sei quanto ao seu tema, mas nao tema nativo funciona assim. Estes produtos novos vc. pode configurar a mostra de dias como produtos novos. Na aba de módulos -> módulos -> procure pelo módulo "novo bloco de produtos" -> configurar. Aumente lá os dias de mostra. Após configurar, delete o cache do seu browser (tecla F5) e o smarty cache, aba "parametros avancados" -> desempenho -> icone limpar cache.

 

Se nao resolver, vc. deverá procurar auxílio do desenvolvedor do seu tema. Produtos terceirizados nós nao damos suporte, por nao conchecer-los.

Share this post


Link to post
Share on other sites

Muito obrigado pela resposta!!!

 

Nesse meio tempo de tua resposta, como jà havia dias que estava com esse problema, eu pedi ao meu servidor dar um reset no sistema inteiro, com isso reiniciei do zero.

 

Eu havia localizado esse modulo ""novo bloco de produtos" , porem nada aconteceu,mesmo limpando o cache.

 

Afim de eu aprofundar meus estudos, gostaria de saber se não tem um tutorial completo ou documentação que explique com detalhes o prestashop, módulos,e tudo mais dentro dele.

 

Novamente agradeço

Rogerio

Edited by trabalhadoresdaluz (see edit history)

Share this post


Link to post
Share on other sites

Olá,  reabro este topico, pois aconteceu novamente. Depois de ter resetado o prestashop e banco de dados, reiniciei, e recomecei a configurar tudo, quando chegou nos widgets... aconteceu novamente!!!   

 

Respondendo à tua primeira pergunta "Os produtos sumiram, depois que ativou o tema ou já estavam funcionando com o tema e depois foram desativados ? "  Eles existiam, cheguei até incluir mais produtos, eles sumiram apòs as configurações.

 

Veja o video que fiz para simular o problema, (   https://youtu.be/D61wQ3V3qVo )  . Eu apenas editei o titulo do widget "Hook Home -best seller", e os produtos sumiram.
 
 
Aqui neste outro video (  https://youtu.be/f3SQUbLBXLI ) eu também fiz a edição do titulo no widget"Hook Home - product" , e  também sumiram os produtos.
 
Detalhe, eu voltei para a configuração original para os dois widgets, portanto deveria voltar os produtos na home.
 
 Podem me ajudar? ensinar como fazer?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More