Jump to content

[RESOLU] Problème changement d'hébergeur (000webhost vers Hosting24) : page sans "mise en page"


Recommended Posts

Bonjour,

J'ai un gros souci : j'ai installé mon site prestashop (http://damon.fr) en utilisant l'hébergeur gratuit 000webhost.

Tout fonctionne à la perfection sauf que mes clients et moi-même avons un message d'erreur lorsque le paiement s'effectue par paypal (alors que le transfert d'argent a bien lieu) : Echec de la vérification (protocole cURL). Retour : cURL error:Protocol https not supported or disabled in libcurlLa transaction PayPal ne peut pas être VERIFIEE.

En surfant sur le net, j'ai cru comprendre que ce message d'erreur était dû au fait que mon hébergeur gratuit ne permettait pas le https nécessaire au bon fonctionnement de paypal.

Bref, j'upgrade mon compte 000webhost pour prendre un serveur payant (Hostong24) et là, c'est le drame : j'ai une page blanche alors que j'ai transféré mes bases et le contenu de mon ftp. Le helpdesk n'a été d'aucun secours.

Ma question est la suivante : quel est le meilleur hébergeur français qui permet le https et pour lequel vous avez une expérience de transfert de site réussie, simple et satisfaisante ?

Merci d'avance car, tous les jours, je perds des clients à cause de ce souci.

Niconof

Share this post


Link to post
Share on other sites

Bon, j'ai continué à bosser un peu dessus et maintenant ce n'est plus une page blanche que j'ai sur mon serveur payant mais une page sans mise en page : http://server18.hosting24.com/~damonfr/

Je pense qu'il s'agit d'un problème de chemin d'accès à la base de données mais je crois que le fichier settings est bon : define('__PS_BASE_URI__', '/')

Y aurait-il mon sauveur dans l'assistance ?

Merci d'avance,

Niconof

Share this post


Link to post
Share on other sites

Salut,

quel est ton nom de domaine car actuellement ton site est considéré comme étant un sous répertoire de http://server18.hosting24.com donc il devrait être référencé dans settings dans /~damonfr/.

Mais attention lors d'un accès avec ton nom de domaine il faudra revenir à /

Share this post


Link to post
Share on other sites
  • 6 months later...

Ah ben non, c'est ça: j'ai fait comme vous, j'ai mis /~lesfauve/ en chemin d'accès :)
Ca marche!
Il n'y a plus que mes pages CMS qui sont vides maintenant.
Comment pourrais-je les retrouver?

Merci :)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More