Jump to content
ixman2000

I have not received an activation link

Recommended Posts

I have created a user on the Addons page a few days ago. An activation link I have not received. Also the Spam Folder no mail arrived. I have repeatedly requested the activation link again. Without success. Are there any known problems?

 

Best regards Carsten P.

Share this post


Link to post
Share on other sites

Same here. Me address is receiving emails, just not from Prestashop.

Share this post


Link to post
Share on other sites

it looks like spam filtering,

as always - it is the best to contact with prestashop - i suggest to use chat service available on addons marketplace :)

  • Like 1

Share this post


Link to post
Share on other sites

Thanks, I've been in touch but the support person was useless. He insisted that I didn't have an account with addons.prestashop.com. When I submitted the registration form just now - for the third time - the webpage stated that:  "An account is already registered with this e-mail, please fill in the password or request a new one."

 

I'm deeply unimpressed with Prestashop at  the moment. Also, why the hell do we have to register separately for addons.prestashop.com? That seems daft to me.

Share this post


Link to post
Share on other sites

Just had another chat session. The customer support said they will manually activate my account. Apparently there's a problem with the mail provider.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More