Jump to content

Recommended Posts

Tak for jeres hjælp med at opdatere fra 1.5 til nyeste 1.6.

Jeg har et nyt spørgsmål, efter opdateringen: Når jeg åbner en vare på hjemmesiden, er billederne meget store.

Se et eksempel, og se hvordan billedet dækker over teksten:

http://www.mediacellen.dk/index.php?id_product=47&controller=product

 

Jeg har ellers, under Præferencer > Billeder sat billedstørrelsen til 64x64 pixels

 

Hvad kan jeg gøre? Har det noget at gøre med regenerering af thumbnails (som ikke virker, da jeg hele tiden får server timeout)? Er der andre indstillinger, jeg skal kigge på?

 

Tak,

Carsten.

Share this post


Link to post
Share on other sites

Hvis du får timeout under regenerering af billeder, skal du blot starte igen og fjerne flueben i "Slet tidligere billeder". Hvis du ikke fjerner fluebenet, når du starter igen, starter den helt forfra = du får nok timeout igen og bliver aldrig færdig.

 

Det er også en rigtig god idé kun at generere en størrelse af gangen under varerne, såfremt du har mange varer.

 

Nu skrev du i en anden tråd, at du er hostet hos one.com - og her vil jeg som mange gange før sige, at det er et meget skidt valg til en PrestaShop.

Share this post


Link to post
Share on other sites

Tak for det. Efter at jeg nu har regenereret og tjek størrelser, så fremstår billederne stadig enormt store.

Se fx 

Gad vide, hvad det kan skyldes? Det, jeg lægger mærke til, er, at det måske ikke er billedet som sådan, der er stort - men rammen omkring, for rammen dækker jo over teksten bagved.

Mine billedindstillinger er vedhæftet i 2 screenshots.

post-428672-0-33161100-1466711636_thumb.jpg

post-428672-0-68562800-1466711643_thumb.jpg

Share this post


Link to post
Share on other sites

Dit theme ser ikke ud til at være opgraderet korrekt. Det er i hvertfald et 1.5 theme jeg ser på din shop, og mange af modulerne sidder også forkert.

 

Prøv at tjekke, om du bruger default-bootstrap theme,

Share this post


Link to post
Share on other sites

Tak, jeg har nu skiftet til default-bootstrap, som er et 1.6 tema?

Men du har i hvert fald ret i, at opdateringen ikke kan være gået helt godt, for når jeg åbner Live Redigering, så får jeg fejlmeddelelsen 'Technical Error: Kunne ikke indlæse modullisten' - og når jeg dernæst prøver at flytte rundt på moduler og klikker Gem, så gemmes det ikke og jeg får fejlmeddelelsen: 'Technical Error: Kan ikke gemme modulplaceringen'.

 

Er jeg der, hvor jeg bør rulle tilbage, altså geninstallere min backup og begynde forfra?

 

Tusind tak for jeres store og uvurderlige hjælp,

Carsten.

Share this post


Link to post
Share on other sites

default-boostrap er default themet i 1.6. I version 1.5 hed det bare default.

 

Nu bruger jeg aldrig Live Redigering (da jeg gennem mange versioner har oplevet, at det ikke virkede korrekt), så skal ikke kunne sige, om du skal rulle tilbage eller ej. Men generelt når man opgraderer, så skal man altså teste rigtig godt igennem alle de gængse funktioner, før man godtager, at en opgradering er gået godt og åbner shoppen igen.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More