Jump to content
Sign in to follow this  
jasonhor

installation error with 000webhost.com hosting in step 2

Recommended Posts

i am trying to install prestashop in the 000webhost.com hosting~but it just stuck at step2.
i cant do anything, anyone can help me?

1939_3vePJEsvH3Zfcv37ZcgT_t

Share this post


Link to post
Share on other sites

They don't support ini_set() though I don't think. Could just be an error on the page causing it to fail. Have you tried looking in the server error logs?

Paul

Share this post


Link to post
Share on other sites

ya~the init_set(0 is disabled on 000webhost.com and it cannot to enable.
is thr any way to bypass this?

Share this post


Link to post
Share on other sites

the lines are only in there to help, and they may be hindering! You could prefix them with an at sign (the symbol won't display on the forum, even in a code block!) or just comment the lines out to see if that's causing the error....

Paul

Share this post


Link to post
Share on other sites

I had a look and the ini_set commands already have the at in front of them (meaning ignore errors). No idea why it doesn't work. Maybe try and locate the error logs?

If you also create a file on your server with <?php php_info() ?> in it (call it phpinfo.php) and upload that to your server root and let us know where it is, that might give a clue.

Paul

Share this post


Link to post
Share on other sites

tried whole day to solve this problem, but still failed.
thinking to giving up. any suggestion on any free web hosting which able to run prestashop successful?

Share this post


Link to post
Share on other sites

i was able to manually install it in 000webhost.com. Im running this on my local computer too , so i just imported my database to the host and configured the config.inc.php file to the database info. Everything is functional except when the page tries to process the image GD , it fails . Some images arent even showing. Anyone know what files have to be modified to configure the GD to this server? I tried searching GD in dreamweaver for all the files that contain it but i couldnt find anything.

btw heres the page. www.southprinting.net84.net

Share this post


Link to post
Share on other sites

I found the problem , make sure you upload in BINARY mode from your ftp. images are working fine now :)

Share this post


Link to post
Share on other sites
The problem with 000webhost is that they have web analytics code turned on by default. This will not allow you to complete step 2 of the prestashop install. Go to this link to disable it first = http://members.000webhost.com/analytics.php?action=login


I can't believe it, it actually freakin worked! Finally I find a great reply on the internet.

Share this post


Link to post
Share on other sites

Domain and hosting premium NO htdoc/
if the 000webhost use the following file htcdoc ,suppose that a domain name http://www.kafe17.co.cc/
If file maneger 000webhost root public html/htcdoc/kafe17.co.cc/htcdoc/name file

Premium hosting Good public html/name file instal mantab bos...

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More