Jump to content

Problem with Page Builder from JoomMaster theme


Recommended Posts

Hi guys.

 

I bought and installed a theme from JMS, that works with the JMS Page Builder.

 

The problem I have is that when I´m editting banners or any content with images in the Page Builder, to change an image, you have to press a button, the "SELECT" button. That button makes a square pop up, in which you should select images OR uload new ones.

 

post-1214298-0-81260100-1466092056_thumb.jpg

 

The problem is that in my case that square keeps blank...

 

post-1214298-0-30571900-1466092057_thumb.jpg

 

I have contacted the developers from JMS and told me to turn on the OpenSSL on the server, but it was "on" all the time.

 

My hosting tells me that it´s a template problem... I have installed fresh the PS and the theme, but the same keeps me away from making my job!

 

Any ideas?

 

I need some help!

 

Cheers

 

 

 

 

  • Like 1

Share this post


Link to post
Share on other sites

I´ve  checked the console of the Chrome inspector, and when I press the button to select image, it records this error:

"jquery-1.11.0.min.js:3 GET http://bauwatches.com/store/unuxcgy4jbid1i1e/index.php?controller=AdminJmspagebuilderMedia&fid=4[spam-filter]3&token=cbb2ff6b6bdce568676d6235ede0ff31 500 (Internal Server Error)"

Any ideas?

Thanks!

  • Like 1

Share this post


Link to post
Share on other sites

  • 9 months later...
  • 3 weeks later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More