Jump to content

Recommended Posts

Buona Sera a tutti

 

Volevo sapere se c'e' un'alternativa a PC Builder. 

 

dopo averlo acquistato non c'e' modo di farlo funzionare sul mio shop, e lo sviluppatore dopo un buon supporto iniziale da una settimana è sparito e non risponde a nessun post.

 

Grazie Anticipatamente

Massimo

Share this post


Link to post
Share on other sites

come tutti gli sviluppatori danno supporto limitato poi non fanno mica i webmaster. il tuo webmaster che dice?

Share this post


Link to post
Share on other sites

Sicuramente hai ragione, ma il modulo non ha MAI funzionato e l'ho pagato 150 euro !!!! 

 

Comunque il problema non è lo sviluppatore, se guardi il titolo sto cercando un'alternativa per acquistare un'altro modulo che possa funzionare sul mio shop.

 

Grazie comunque.

Share this post


Link to post
Share on other sites

sicuro di saperlo usare e configurare?

 

perchè sono moduli un po complicatucci a primo impatto

Share this post


Link to post
Share on other sites

Assolutamente no, non sono un web master e non so nulla di programmazione però se spendo  150 euro per un modulo (con 3 mesi di supporto incluso) mi aspetto che funzioni alla prima o quasi, visto che ci sono moduli da 15 / 20  euro (codecanyon) mooooolto più complicati che funzionano alla prima senza bisogno di essere dei "webmaster" e che comunque offrono un supporto per far funzionare il modulo.

 

CMQ il problema è sempre il solito , sto cercando un'alternativa al modulo.

 

Grazie  

Share this post


Link to post
Share on other sites

è il migliore se non ti trovi bene con quello te lo fai fare! 

Share this post


Link to post
Share on other sites

Scusa , ma NON funziona sul MIO SHOP !

non è che non mi trovo bene, cmq se è il migliore rinuncerò al configuratore (prima o poi qualcuno più affidabile ne farà un'altro magari non uno spagnolo desaparecido) mi sono stufato fi farmi spillare soldi per niente, speravo che un modulo acquistato sul sito ufficiale prestashop pagato un botto rispetto a tutti i moduli in circolazione ed installato su sul tema base di prestashop dovesse funzione senza problemi, ma evidentemente non è cosi.

 

Poco male è tutta arte che entra, fortunatamente prestashop base funziona benissimo me lo farò bastare.

 

Grazie  e buona serata

 

Massimo

Share this post


Link to post
Share on other sites

se non funziona sul tuo shop, il tuo shop ha problemi. Non il modulo! 

 

Ho 8 siti dove è installato ed è il modulo che mi ha dato sempre meno problemi

Share this post


Link to post
Share on other sites

Probabilmete è cosi , 

 

Come ripeto Grazie per l'informazione , aspetterò che qualcuno sviluppi un modulo che funzioni sul mio Shop bootstrap 3.0 tema default per acquistarlo.

 

Buona Giornata

 

Massimo

Share this post


Link to post
Share on other sites
On 6/16/2016 at 8:38 PM, caygri said:

come tutti gli sviluppatori danno supporto limitato poi non fanno mica i webmaster. il tuo webmaster che dice?

Non è questione di webmaster, il modulo si deve installare e deve funzionare come da guida, se si installa e non funziona perchè dovrei chiamare un webmaster?

domani creo un modulo io che non funziona tanto chissenefrega c'è il webmaster.

Share this post


Link to post
Share on other sites

se non funziona per colpa del dev, è raro.

perchè tu non sappia modificare/installare e configurare il modulo serve il webmaster.

Inoltre ogni modulo può esser incompatibile con un altro modulo...

Share this post


Link to post
Share on other sites

Il modulo in questione è stato installato correttamente, ma rispetto alla guida in pdf ho due problemi, 1 che non appare la voce categorie sotto PC BUILDER, 2 che quando creo un TAB mi dice sempre voce etichetta vuota o errata.

Sinceramente non so piu' che fare.

Share this post


Link to post
Share on other sites

appunto..è un fattore di configurazione ed eventualmente compatibilità con l'infrastruttura non è colpa del sviluppatore del modulo, ma serve il webmaster che conosce la sua struttura. 

Non è che i moduli basta installarli e il gioco è fatto. 

E anche quel 0.02% sia colpa dello sviluppatore del modulo, un cliente (che non sia webmaster) non è mai all'altezza di descrivere la problematica, in quanto come dici tu "non appare il tab" ma magari non hai controllato la cache, oppure override di codici etc...

 

Quindi, contatta il tuo webmaster :)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More