Jump to content
Sign in to follow this  

Recommended Posts

Bonjour,

J'ai constaté que dans la ver. 1.2.5 méthode SMTP ne fonctionne pas et dans la vers. 1.3 RCx SMTP fonctionnent très bien mais fonction de recherche ne fonctionne pas correctement (ces deux problèmes ont été deja confirmés)

Je pouvais utiliser la vers. 1.2.5 mais seulement si la méthode SMTP (avec SSL) fonctionne. Que dois-je changer pour faire la méthode SMTP au travail? Où est la différence entre 1.2.5 et 1.3 pour SMTP ?

J'ai aussi posté ici plus de détails:

http://www.prestashop.com/forums/viewthread/53477/configuring___using_prestashop/smtp_in_vers_1_dot_2_dot_5

Merci beaucoup,

Share this post


Link to post
Share on other sites

Personne ne peut m'aider s'il vous plaît?

Une version avec les deux caractéristiques en fonctionnement (search et smtp), ou les modifications nécessaires pour vers. 1.2.5 pour faire SMTP fonctionner?

Merci,

Share this post


Link to post
Share on other sites
1.3 RCx SMTP fonctionnent très bien mais fonction de recherche ne fonctionne pas correctement (ces deux problèmes ont été deja confirmés)


Ce problème concernant la 1.3 a-t-il été signalé dans le Bug Tracker ?

Share this post


Link to post
Share on other sites

Il semble que le problème ait été résolu sur la SVN.
Si tu peux faire un essai pour confirmer... Merci. ;-)

Share this post


Link to post
Share on other sites

Oui je sais, mais je voulais utiliser une version stable.
Il est très difficile (pour moi) de changer 1.2.5 pour faire la méthode SMTP fonctionner ?
Il est plus facile à utiliser SVN ? Et quelle version ? (22xx)

J'ai donné plus de détails ici:

http://www.prestashop.com/forums/viewthread/53477/configuring___using_prestashop/smtp_in_vers_1_dot_2_dot_5

Merci beaucoup,

Share this post


Link to post
Share on other sites

Le but est justement de régler tous les problèmes pour la future version 1.3 finale.

Comme la rapport de bug que tu mentionnes dit que le problème a été résolu, je te demandais de vérifier sur la SVN pour voir si effectivement c'est résolu ou si tu reproduis encore ce bug, auquel cas il faudrait rouvrir un rapport.

Share this post


Link to post
Share on other sites

Ok, je reviendrai avec le résultat du test, avec derniere svn.

Merci encore une fois,

Share this post


Link to post
Share on other sites

J'ai essayé SVN 2251 et d'autres problèmes sont apparus avec l'importation de produits (j'ai signalé dans le Bug Tracker et j’attends une réponse) et je ne peu pas tester les systèmes de recherche et SMTP.
Toutefois, il est très difficile de le faire vers. 1.2.5 pour travailler avec SMTP?

Merci,

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More