Jump to content
  • 0
Hanshin-Imports Sàrl

Back office not working correctly

Question

Hello Prestashoppers,

 

I have my back office that is acting strangely and doesn't allow me to run my operations correctly.

 

The following issues have arrived:

  1. Back office, the "hovering" over the menus doesn't work and this means I cannot access any sub menus such as products or categories.
  2. I've noticed that all data is perpetually loading and not showing up correctly (like in the screenshot). The website is constantly loading as seen in the top left of the screenshot as well

post-1022489-0-75745300-1465484399_thumb.png

 

  1. However, the most annoying fact is that suddenly all my sub categories were deleted. Explanation: Normally my catalogue is built, by car brand, then each one has models, within each one there are either brake pads or rotors. The models and the brake pads/rotors categories have disappeared. This shows on my website when you click on any brand (its empty). It show that they don't exist anymore when searching for a specific product.
  2. Another strange fact is that when I try to add a new category (via the search buttun in the Backoffice) it still shows all the categories I created back then... :-((((
  3. Another strange Fact is that when I am on one product in the back office, I cant access any of the menus on the left such as SEO or other (for example to check afiliation)...

post-1022489-0-77853100-1465485170_thumb.png

 

Please Help me! The prestashop Help center, in spite of using 2 tickets already doesn't seem to be able to help since they cant replicate the problem :-(((

 

Fyi: PrestaShop version 1.6.0.14

 
Thanks a lot in advance. This is really important.
Edited by Hanshin-Imports Sàrl

Share this post


Link to post
Share on other sites

1 answer to this question

Recommended Posts

  • 0

ANY IDEAS????

I see that the 5 support tickets I used didn't help anything since they lie and say that they can't reproduce de problem.

 

Ok I will help make this easier, can someone help me recuperate by webshop so I can migrate to a hosted version?

 

This is driving me nuts, I need this website for the livelihood of my business.

 

Thanks in advance.

 

Kind regards.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More