Jump to content

pas le meme affichage


Recommended Posts

bonjour , j'ai fait mon site en local avec mozilla je l'ai tester avec IE toujours en local tout et nikel, le souci c'est que je l'ai tranferer via filezilla et la quand je vais sur ma page sous mozilla pas de soucis mais sous IE me produits phares sont decaler je comprend pas si c'est bon en local porquoi pas en ligne

Share this post


Link to post
Share on other sites

Ce qui peux ce passer entre ton site en ligne et celui en local c'est que le cache smarty est différent (compile).

Mais le probleme n'est pas là, c'est la hauteur hauteur du UL qui gère les produits phares qui est à zéro pixel.
FF est un poil plus laxiste que IE.

Sur ce coup, il te suffit d'indiquer une hauteur de UL en fonction de la hauteur de ton block produits phares.
Cela se passe dans le fichier homefeatured.tpl

V++

Atch

Share this post


Link to post
Share on other sites

ok Atch j'ai vu qu'il etait a 0px est ça je n'aurais pastrouver tout seul ..Merci je vais modifier
pour la premiere ligne ( le cache smarty ) peut tu me donner plus d'info car n'y connaissant rien , tu me parle petit negre et je ne te cache pas que j'essais de faire un site en m'aidant uniquement des topics

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More