Jump to content
phones-access

Test de mon site et retour.

Recommended Posts

Bonjour tous le monde,

 

Je viens vers vous me dire ce que vous en pensez et pour avoir votre retour sur mon site internet.

Bon ou mauvais, n'hésitez pas à me dire réellement ce que vous en pensez.

 

Voici le lien : www.phones-access.com

 

Je vous remercie.

Edited by phones-access (see edit history)

Share this post


Link to post
Share on other sites

Le premier truc qui saute aux yeux, ce sont les problèmes d'alignement un peu partout.

le champ recherche

les flèches du bloc catégories

le logo "nouveau" tronqué

les titres du footer

les logos de paiement en footer

et j'en passe

 

ça donne une mauvaise image, pas pro du tout

Share this post


Link to post
Share on other sites

Je vous remercie pour votre retour.

 

Ce sont des choses que j'avais remarqué mais je ne sais pas comment les modifier. Je continue encore à regarder sur le net pour trouver une solution.

 

Merci.

Share this post


Link to post
Share on other sites

ce sont des problèmes de css

par exemple vous avez un padding-top dans /themes/pt_titanshop/css/modules/blocksearch/blocksearch.css ligne 2 que je supprimerai

même chose pour le top:30px dans /themes/pt_titanshop/css/modules/blockcategories/blockcategories.css

 

Il n'y a pas ces problèmes sur la démo du thème que vous avez acheté

http://demo.presthemes.com/titanshop/default/index.php

donc quelqu'un y a bien touché

Share this post


Link to post
Share on other sites

Bonjour,

si on veut se pencher sur le SEO, puisque vous êtes dans cette catégorie du forum, voici quelques éléments :

- fichier robots.txt manquant

- fichier sitemap.xml manquant

- 20 URLs en redirection 302 dont la page d'accueil

- 17% de vos balises Title dupliquées, 2% trop longues et 43% trop courtes

- 28% de vos balises Description manquantes (dommage, car utile pour convertir les internautes à cliquer sur votre site)

- 100% de vos balises H1 dupliquées et trop courtes

- Idem pour les balises H2

- 10% de vos images n'ont pas de balise Alt complétée

- etc...

Share this post


Link to post
Share on other sites

Bonjour

 

Le gentil modérateur va le déplacer  :)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More