Jump to content
  • 0
musicmaster

Forum partially defunct

Question

For several days now the forum has been partially defect. In the overview of the individual forums threads stay on zero views at times when there must have been dozens.

 

And on my My Content page, where I used to be able to monitor when someone reacted in a thread on which I had posted no activity at all is recorded for new threads. This also means that answering to questions on the forum I am often unable to see what that person asked previously in other threads - what sometimes helps to understand the context. 

 

Please, Prestashop staff, wake up!

Edited by musicmaster (see edit history)

Share this post


Link to post
Share on other sites

3 answers to this question

Recommended Posts

  • 0

This is something different. 

 

I used to look on the My Content page to see when someone had reacted on something I had written. That does not work any longer. My My Content page shows no information about forum posts that started after 18 may.

Share this post


Link to post
Share on other sites
  • 0

It can be related. Both things are about failing indexes, I think.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More