Jump to content

Recommended Posts

Bonjour ; je viens de me rendre compte ce matin (et je ne sais pas depuis quand c'est comme ça) que mes produits ne s'affichent que en HT ; j'ai tout vérifié partout, et ne vois pas d'erreur ... le calcul de la TVA ne se fait pas : dans le panier ça me marque TAXE = 0 !!!

QUELQU'UN PEUT-IL M'AIDER SVP ??? La saison commence et c'est la panique :(

Le site en question : http://shop.io-fun.fr

MERCI D'AVANCE POUR VOTRE AIDE.
Seb.

(déplacé, ce n'était pas un bug - Atch)

Share this post


Link to post
Share on other sites

J'AI TROUVE !!! :red:

J'ai ajouté une zone il y a quelques semaines, et n'avais pas coché cette zone dans TAXE de PAIEMENT :coolcheese:

Même si je trouve Prestashop vraiment canon, il faut reconnaitre que le BO n'est pas des plus ergonomique et intuitif :-S

Désolé pour le dérangement.

Share this post


Link to post
Share on other sites

j'avais fait une recherche, mais pas avec le bon mot clef. J'ai modifié ma recherche, et c'est comme ça que j'ai trouvé et me suis empressé de le dire dans ce post ...

Share this post


Link to post
Share on other sites
  • 3 months later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More