Jump to content

Recommended Posts

Bonjour,

Etant hébergé chez Infomaniak, nous avons un problème concernant les mails. La modifs qui doit être faite pour cette hébergeur dans les fichier "nativemail.php et mailsend.php" a été faite.

PS : Par contre nous avons du retiré le " - " dans le $additional_params=”-oi”:

tools/swift/Swift/Connection/NativeMail.php: public function __construct($additional_params=”-oi”)
tools/swift/Swift/Plugin/MailSend.php: public function __construct($params=”-oi”)

En effet, sinon cela ne fonctionne pas. :roll:


.

Cela fonctionne désormais, cependant lorsque nous nous connectons avec un compte "test", et que l'on clique dans le menu "Mes alertes"


J'ai une belle erreur.

Warning: require_once(/home/www/6a63828a053ad5f3695eeb2ddd502d6f/web/store/config/../classes/MailAlerts.php) [function.require-once]: failed to open stream: No such file or directory in /home/www/6a63828a053ad5f3695eeb2ddd502d6f/web/store/config/config.inc.php on line 20

Fatal error: require_once() [function.require]: Failed opening required '/home/www/6a63828a053ad5f3695eeb2ddd502d6f/web/store/config/../classes/MailAlerts.php' (include_path='.:/opt/php/lib/php') in /home/www/6a63828a053ad5f3695eeb2ddd502d6f/web/store/config/config.inc.php on line 20




Quelqu'un a une idée(s) ?

Merci

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More