Jump to content

Recommended Posts

Pues resulta que al darle a buscar solo me selecciona algun producto no todos los que tengo creados.

 

En la indexacion me sale que tengo solo 8/8 y le he dado a reconstruir y nada no hace nada.

 

Dejo una imagen de como me sale.

 

Habia pensado en desistalar el modulo del buscador y volverlo a instalar pero no se que sucederia si se me iba a tomar viento fresco todo o funcionaria el tema.

 

De antemano muchas gracias

 

 

post-1248737-0-58454400-1462870028_thumb.jpg

Link to comment
Share on other sites

Al parecer el problema que tengo es que no indexa bien los productos y por eso no me aparecen en el buscador,me aparecer indexados 8 y aunque recostruya o intente añadir lso qeu faltan siempre me aparecen 8 de hay no pasa.

Alguna solucion para poder indexar bien lso productos,por ahora solo tengo unos 90 en la tienda.

 

Gracias de antemano

Link to comment
Share on other sites

Los productos los he ido creando manualmente en la seccion de productos,pero por ahora me ha indexado 47 productos en vez de los 8 que tenia antes, si quieres que te diga la verdad de tantas cosas que he tocado no tengo ni idea lo que he tocado para que fuera, investigare haber.

 

Gracias por contestar

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...