Jump to content

Problem with ebay addon after changing my site url


Recommended Posts

Hi everyone, i just need your help to solve my problem that is really blowing my mind.

 

Practically, i have the domain www.illegnoarreda.com with prestahop installed on. Some weeks ago i made my site point to a new URL ( www.verytalian.com ) , changing the url in the prestahop setting " preferences/ url and seo " ; in the .htaccess and also in all the places in the database where there was written the old url.

 

After that, i went on the "ebay marketplace" addon cause i wanted to link it with my ebay shop but during its configuration, like during the configuration of the categories or products of my shop,  i got this error :

" You are currently connected to the Prestashop Back Office using a different URL than set up, this module will not work properly. Please login in using URL_Back_Office ".

 

I think that the problem may be related to the the fact that prestahop can't find the correct directory where to get the products of my shop and synchronize them .

 

Does anyone have a solution for this problem?

Thanks in advance

 

 

Share this post


Link to post
Share on other sites

I think you should add your new url to the module's setting also.

Try to find in your ebay profile settings maybe you should specify the new url too.

And maybe the addon can be used on a single domain only.

Share this post


Link to post
Share on other sites

Thank you for the answer. I tried to accomplish your first point but i couldn't , cause i think that the module can support only one domain.

 

I found also this page: http://help.202-ecommerce.com/ebay-for-prestashop/common-problems/ebay-specific-details/default-prestashop-url/

where it is written that for technical reason " the eBay module is only supported under the seller’s default PrestaShop URL, with no parent domains" , so i guess that for extension, it doen't support also other external domain.

 

I tried also to delete and reinstall the module but nothing, so as my last solution i think i should write to the creator of the plugin

Share this post


Link to post
Share on other sites

Yes try to write them, tell them that your domain name has changed.

Maybe they will accept to change it from there database.

Share this post


Link to post
Share on other sites

Thankyou guys, i have written to the creators and they are manage my request. I hope they will solve everything.

 

Prestalia, What do you mean? I didn't understand what login are you refering to

Share this post


Link to post
Share on other sites

Ok, in my database there is the new url, i have checked it out and every products of my shop are related to the new url. The old url doesn't appear anywhere

 

About the backoffice login, i have prestahop installed on my old url, so the directory to enter in the login page include www.illegnoarreda.com ( the old url). Thus i guess yes, i use www

 

Regards

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More