Jump to content

Recommended Posts

Bonjour,

 

Je n'arrive plus à accéder a mon back office j'ai cette erreur:

 

Fatal error: Class 'LeoTempcpWidget' not found in /public_html/modules/leobootstrapmenu/leobootstrapmenu.php on line 61

 

Merci d'avance pour votre aide

 

 

Share this post


Link to post
Share on other sites

Bonjour,

 

Auriez vous installé ou supprimé un module récemment ?

Il s'agit d'un module habituellement inclus dans un thème

 

Cordialement

Share this post


Link to post
Share on other sites

leobootstrapmenu a besoin de LeoTempcpWidget pour fonctionner. Vous avez du supprimer le module par mégarde...

Share this post


Link to post
Share on other sites

Effectivement  j'ai supprimé plusieurs modules du thème Léo dont je  n'en avait pas l'utilité et depuis j'ai plus accé a mon back office


svp comment je peut faire ?

Share this post


Link to post
Share on other sites

Il vous faut les remettre en place, au lieu de les supprimer, désactiver les la prochaine fois

 

Cordialement

Share this post


Link to post
Share on other sites

Merci pour votre aide comment je doit procéder pour les remettres en place svp ?

Share this post


Link to post
Share on other sites

Vous avez installé le thème vous même ? Si oui vous avez du le faire à l'aide d'un fichier ZIP qui contenait le thème et les modules inclus.

Les modules manquant sont donc dedans. Si vous l'avez acheté, vous devriez pouvoir le télécharger à nouveau là où vous l'aviez acheté.

Une fois les modules manquants retrouver, envoyer le par FTP ou depuis le back office en cliquant sur Ajouter un module en envoyant le zip du module.

Share this post


Link to post
Share on other sites

Oui j'ai installer le thème moi même mais ne me correspondez pas, du coup je les retirés je suis donc revenu au thèmes par défaut  

Share this post


Link to post
Share on other sites

Malheureusement vous ne l'avez pas retiré correctement et il reste des dépendances. Remettez le, puis désinstallez les modules inclus dedans puis désinstaller le thème et enfin seulement vous pouvez supprimer.

Share this post


Link to post
Share on other sites

Et bien retélécharger le...

Share this post


Link to post
Share on other sites

En faite c'est un thème que j'ai test y à quelque jour maintenant j’étaie revenue sur le thème par default qui fonctionné bien jusqu’à ce matin ou je me suis aperçu qu'il y avait des restes de ce thème dans mes modules je les et donc supprimer et depuis  j'ai plus accé a mon back office

Share this post


Link to post
Share on other sites

Ma boutique fonctionne parfaitement c'est juste que je n'est plus l'accé a mon back office

Share this post


Link to post
Share on other sites

Et bien supprimez le module leobootstrapmenu de votre ftp...

  • Like 1

Share this post


Link to post
Share on other sites

J'ai supprimez le module leobootstrapmenu ça refonctionne parfaitement un grand merci à vous bien Cordialement

 

En vous souhaitant une bonne journée :)

Share this post


Link to post
Share on other sites

Les thèmes Leo* sont décidément souvent problématiques :(

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More