Jump to content

[RESOLU] Problème lors de l'édition d'un fichier htaccess


Recommended Posts

Bonjour,

lorsque j'ai voulu générer un fichier htaccess à partir de mon administration une page blanche est apparue et depuis je n'ai plus accès à mon site ni à mon administration (seule une page blanche s'affiche).

Je trouve ça bizarre puisque je l'avais déjà éditer avec succès.

Si quelqu'un peut m'aider à ce sujet...

merci beaucoup.

gregus

Topic RESOLU -yoya971

Share this post


Link to post
Share on other sites

Merci beaucoup pour ta réponse Jeckyl.

effectivement en supprimant le fichier et en le remplaçant par un fichier htaccess vide tout est revenu à la normale.

Share this post


Link to post
Share on other sites

Idem en générant un fichier htaccess tout a disparu et je n'arrive pas à remettre en place. J'ai essayé de supprimer le fichier htaccess dans le ftp mais cela n'a rien changé, j'ai mis un vide à la place non plus.

Pourriez-vous m'aider ?

Share this post


Link to post
Share on other sites

Tout ce que je peux vous dire c'est que j'ai remplacé le fichier htacces par le fichier htaccess d'origine.
Si le problème persiste Jeckyl évoquait une deuxième possibilité de la ligne de code activant le php5.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More