Jump to content
Skymax78

Produits ne s'affichent plus dans le backoffice

Recommended Posts

Bonjour,

 

Après plusieurs heures de recherches, tentatives de debug, j'ai toujours le même bug sur mon backoffice prestashop (v 1.6.1.1) :

 

- lorsque je vais dans catalogue >> produits = la page s'affiche mais sans les produits, elle est vide

 

lorsque je suis en mode debug, j'ai plusieurs messages différents, à propos de image manager ou de helperlist (qui parle encore de image manager)

 

Quelqu'un aurait-il une solution?
merci d'avance

 

 

Share this post


Link to post
Share on other sites

Bonjour,

 

vous avez des messages d'erreur et cela ne vous vient pas à l'esprit de les communiquer ?

Share this post


Link to post
Share on other sites

bonjour,

 

voici ce que j'ai pu voir :

 

Notice à la ligne 1714 du fichier /homepages/41/d287808395/htdocs/eshop/classes/module/Module.php
[8] Undefined variable: default_country_modules_list_content

 

 

Fatal error: Out of memory (allocated 37748736) (tried to allocate 36 bytes) in /homepages/41/d287808395/htdocs/eshop/tools/smarty/sysplugins/smarty_internal_templateparser.php on line 2150

 

 

 

 

 

mais appelez moi connard cela ira plus vite ... vous avez une façon de répondre sur les forums qui est déconcertante (même si je peux comprendre que passer sa journée à aider des newbies peut énerver)

 

merci tt de même

Share this post


Link to post
Share on other sites
mais appelez moi connard cela ira plus vite ... vous avez une façon de répondre sur les forums qui est déconcertante (même si je peux comprendre que passer sa journée à aider des newbies peut énerver)

 

merci tt de même

Cela ne me dérange pas du tout d'aider les gens.

 

Mais ce qui m'amuse c’est que si personne ne répond au message, puisqu'il n'y a pas la moindre information, on s'entend dire que l'on a jamais d'aide. Par contre si on répond en faisant remarquer l'aberration de ne pas communiquer la moindre info en attendant que quelqu'un réponde, alors on insulte les gens.

 

J'en suis désolé, cela ne me dérange pas que vous le preniez mal, puisque je n'attends rien de vous, je participais juste pour faire avancer le schmilblik.

 

Donc bonne chance pour la résolution de votre soucis.

 

PS :  Je vous rassure je passe de moins en moins de temps sur ce forum pour aider, puisque l'ambiance y est nauséeuse, pour preuve, je crois que vous êtes mon seul post aujourd'hui.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More