Jump to content
bab45

Problème images suite changement serveur

Recommended Posts

Bonjour,

 

Depuis le changement de serveur, je rencontre les problèmes suivants :

 

- les images ne s'affichent plus dans les commandes,

- lorsque je crée une fiche produit, l'image indique un message d'erreur : une erreur est survenue ...

 

J'ai déjà vu ce topic dans le forum mais je n'arrive pas à régler le problème.

 

Apparemment, il faudrait changer les permissions des fichiers img dans filezilla mais quels sont exactement ces fichiers ??

 

Merci par avance de votre aide.

Share this post


Link to post
Share on other sites

Bonjour,

 

il faut contrôler les permission du répertoire img et de tous ses sous répertoire qui doivent être du style 755.

Share this post


Link to post
Share on other sites

Bonjour et merci de votre réponse.

 

Lorsque je suis à la racine du site sur filezilla, je dois passer par quel fichier :

 

public html

www

 

ou bien ces 2 fichiers ?

 

Merci

Share this post


Link to post
Share on other sites

tu dois passer par le www mais fais gaffe ne mets pas 777 sur tout le dossier car tu ouvres la porte aux malveillants. Tu peux aussi avoir un souci d'url  

Share this post


Link to post
Share on other sites

Ok merci.

 

Je vous dit si ça a fonctionné ...

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More