Jump to content
joergenaj

[Løst]Quickpays ny platform giver validation error

Recommended Posts

Er der mon nogen andre der også i disse dage oplever mange efterladte kurve i shoppen?


 


Ihvertfald har jeg Prestashop 1.6 og gik for få dage siden gik over til ny manager og nyt Quickpay modul.


 


Da fandt jeg pludselig ud af, at det kun var kunder der havde Google Chrome som browser der kunne købe. Andre browsere giver en blank side med "Validation error".


 


Det er katastrofalt for omsætningen. Og jeg spørger her, da jeg ikke tror Quickpay supporten har ressorucer til i tide at svare mig atter og atter igen og foreslå hvad jeg skal gøre for at fixe det.


 


Det ser ud til at hvis jeg indsætter fra en eksempelside i templatefilen


<input type="hidden" name="checksum"value="ed93f788f699c42aefa8a6713794b4d347ff493ecce1aca660581fb1511a1816">


Så kører det for MS Edge, men det er KUN et fix for den browser. Alle der fx har Firefox får fejlen når de de køber via Quickpays kort eller ViaBill.


 


Sådanne koder skulle da være inkluderet fra starten i det modul. 


Edited by joergenaj (see edit history)

Share this post


Link to post
Share on other sites

OK. Det eneste der kører med ny platform er det nyeste: Quickpay v4.0.24 - by Kjeld Borch Egevang

Share this post


Link to post
Share on other sites

Jeg har også prøvet at geninstallere alle filer. Så det må være noget medfødt for modulet, ihvertfald i mit tilfælde. Det kunne også være at mange som jeg bare regner med at det virker fra starten, og så ikke får testet i 7 forskelige browsere og flere typer styresystemer;)

Share this post


Link to post
Share on other sites

Nu er MS Edge nok heller ikke lige den allerbedste browser. Jeg er lidt bagud sådan pc-mæssigt, så kan ikke teste i denne browser.

 

Hvad er linket til din shop? Og hvad får dig til at tro, at Quickpay ikke vil svare på en supporthenvendelse? Det plejer de da ellers at gøre ret hurtigt - evt. kontakt dem via deres livechat (de er dog nok gået hjem for i dag)

Share this post


Link to post
Share on other sites

Jeg er heller ikke lige oplagt til at installere de andre ms browsere, eller for den sags skyld Safari og en række andre ;) Men jeg kan se at i Firefox og Torch kommer fejlsiden. 

 

Jo, Quickpay er flinke nok, men tænkte bare ikke de har kapacitet til at fixe mit problem, da det jo er noget man gerne vil have fixet i går . Dog er der en der har fået login og venter på om han finder en mulighed.

 

Jeg har selv prøvet at skifte tema og disable omkring 20 moduler, uden held. 

 

Tak, hvis du evt. vil lave en købstest. Det er shop.7d.dk

Edited by joergenaj (see edit history)

Share this post


Link to post
Share on other sites

End of story:

Jeg fik lagt den lidt dyrere ePay løsning ind på få timer, og alt kører som det skal.

Tak til Quickpay som ellers har fungeret fint, men altså der blev nogle implikationer da jeg fik deres nye modul.

Share this post


Link to post
Share on other sites

Ærgerligt, at du skiftede før vi nåede til bunds i, om det rent faktisk var en bug i Quickpay. Jeg har masser af kunder, der bruger den nye platform (og flere med det nye modul), men disse er helt nystartede, så jeg skal ikke kunne sige, om det vitterligt er en bug eller ej. I min egen shop bruger jeg også den nye platform samt version 4.019 af modulet og har opgraderet det et par gange uden problemer.

 

Men da du nu har fået løst dit problem med en workaround, bedes du rette indlægget til løst: https://www.prestashop.com/forums/topic/143678-tip-s%C3%A5dan-retter-du-dit-indl%C3%A6g-til-l%C3%B8st/

Share this post


Link to post
Share on other sites

Jeg prøvede at skifte til standardtema og deaktivere omkring 20 moduler. Men fejlen var der stadig. Quickpay gjorde også hvad de kunne. Næste dag kunne hverken jeg eller andre foretage en bestilling i nogensomhelst browser, og da var det at jeg fik fat i ePay. Deres løsning kørte perfekt efter bare tre timer.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More