Jump to content

Recommended Posts

Bonjour a tous! y compris les modérateurs du site!

 

j'ai activé la fonction multiboutique de prestashop 

fait les nombreuses étapes conseillées.

 

jusque là ok!

 

par contre lorsque j'appel ma 2eme boutique depuis le navigateur 

elle s'affiche bien mais sans la prise en compte du style CSS.

 

je trouve des sujets similaires postés au forum mais sans vraiment voir de vrai solutions.

la suppression du fichier .htaccess ne fonctionne pas chez moi.

 

quelqu'un peut m'aider?

 

en vous remerciant par avance 

bien cordialement,*

 

 

Share this post


Link to post
Share on other sites

Version Prestashop ?

(si c'est la 1.6.1.5 et sous-répertoire, c'est normal)

Share this post


Link to post
Share on other sites

Bonjour,

après quelques recherche avec un collègue très persevérant le problème est résolu:

pour ceux que ça interresse voici les étapes importante.

 

1. créer un fichier .htaccess  à la racine de la boutique.

2.vérifier que le Chmod : 'droit en écriture sur ce fichier' est bien calé sur 666.

3. vérifier que le mod rewrite est bien actif sur le serveur apache,

4. mettre le paramètre 'AllowOverride' en All dans le fichier httpd.conf de Apache.

 

<Directory />
Options FollowSymLinks
AllowOverride All
Order deny,allow
Deny from all
Satisfy all

</Directory>

 

et ensuite suivre les recommandations instruites dans le tuto de prestashop pour activer la multiboutique.

 

j'ai réglé le problème et confirme que la multiboutique fonctionne.

 

bien cordialement,

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More