Jump to content

Recommended Posts

Bonjour,

Voila j'ai installé PrestaShop. Tout c'est bien passé ! Je peux voir la page du site.

Le problème vient lorsque j'essaie d'atteindre la partie admin. Il me demande l'adresse mail et le mot de passe (la barre d'adresse indique : "http://localhost/monsite/admin27/login.php?redirect=6/" ), je valide et la l'erreur apparait:

Not Found

The requested URL /monsite/admin27/6/ was not found on this server.



Pourquoi cette erreur? Pourquoi cherche t'il un dossier 6 ?


Merci!

Share this post


Link to post
Share on other sites

Bonjour

L'installation est en local , avec quel programme esyphp wampserver ou j'en suis presque sur Xampp ?
Version prestashop ?
Le fichier login.php est-il vraiment d'origine, il n'a pas été manipuler ?

En local le .htaccess n'est pas nécessaire, juste en ligne pour l'url rewriting.
En ligne il faudra créer un fichier .htaccess vide et le mettre a la racine du site, puis dans onglet Outils >> générateur généré le .htaccess. Il doit être en UTF8.

Share this post


Link to post
Share on other sites

Bonjour

Effectivement prestashop 'aiment pas les espaces dans les noms de dossiers, c'est marqué quelque parts je crois dans les guides, de ne pas utilisé des espaces, pour les espaces on utiliser le _ underscore.

Pour le wampserver c'est bon, ça fonctionne sans problème.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More