Jump to content

Back office List Page form extras inputs getting empty value


Recommended Posts

Hi,

 

Greetings!!!,

 

In [PS 1.5.6.1]

 

Back Office list page i have 5 different  tabs - when i select any tab and click on next page to check lists - it loads back to default TAB - that is first Tab.  WE FIXED THIS BY USING FORM WITH HIDDEN VALUES IN 1.5.6.1 VERSION. 

 

But in PS 1.6 Version this is not supporting - How to fix this in 1.6 Version. 

 

pls check attached to understand what i explained... 

 

Default tab is - RECEIVABLE - i click on - PAID REPORT - tab ... in Paid Report tab am trying to click next page ( that is 2 or any next pages)  - But it loads back to RECEIVABLE TAB  Again ( that is Default tab) . 

 

post-105673-0-85346500-1460974396_thumb.pngpost-105673-0-27417500-1460974414_thumb.pngpost-105673-0-54603000-1460974430_thumb.pngpost-105673-0-47453000-1460974447_thumb.pngpost-105673-0-98207000-1460974458_thumb.png

 

Kindly give me solution to solve the issue .

 

Urgent.

 

Thank you in advance

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More