Jump to content
LSV85

Не отключается режим обслуживания после обновления до 1.6.1.4

Recommended Posts

Не могу выключить режим обслуживания после обновления. В админке стоит что выключен, но он не выключается. Кеш чистил, выключен, не помогает. Первый раз столкнуться с такой проблемой. post-298786-0-85200400-1460103678_thumb.pngpost-298786-0-46260600-1460103679_thumb.png

Share this post


Link to post
Share on other sites

поле PS_SHOP_ENABLE в базе данных в таблице ps_configuration на 1 меняется?

Share this post


Link to post
Share on other sites

то же самое при попытке обновления с 1.5.4.1 до 1.6.1.5
в базе после включения магазина в админке в таблице ps_configuration PS_SHOP_ENABLE  value = 1 меняется, однако магазин всё равно находится с режиме обслуживания. кто-то еще с таким сталкивался?

 

Share this post


Link to post
Share on other sites

Добрый день, кто-нибудь нашел решение проблемы? 

Share this post


Link to post
Share on other sites

Попробуйте поменять тему. На класичискую например, потом перевисти с обслужевания.Темами поиграйтесь,только делайте бекап сначала

Share this post


Link to post
Share on other sites

Бала та же проблема.

У меня мульти-магазин.

При редактировании настроек сразу на всех магазинах, режим обслуживания не отключался.

Отключился только при выборе конкретного магазина по отдельности.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More