Jump to content

Recommended Posts

Bonjour,

 

Certaines commandes passées sur mon site ne sont pas attribuées au bon client ??

J'ai vérifié dans la base de données et je ne vois pas d'où peut venir l'erreur... dans la table ps_order les informations correspondent entre l'id_customer et l'adresse du client indiqué (mais pas le bon id_customer...)

 

Je suis hébergé chez OVH, est-ce que ça peut venir du serveur ?

 

Merci,

 

Fabien

Share this post


Link to post
Share on other sites

Bonjour,

 

Ces commandes utilisent elles un "nouveau module de paiement", quelque chose en particulier ?

Quelle version de Prestashop s'il vous plaît ?

 

Bonjour,

 

Certaines commandes passées sur mon site ne sont pas attribuées au bon client ??

J'ai vérifié dans la base de données et je ne vois pas d'où peut venir l'erreur... dans la table ps_order les informations correspondent entre l'id_customer et l'adresse du client indiqué (mais pas le bon id_customer...)

 

Je suis hébergé chez OVH, est-ce que ça peut venir du serveur ?

 

Merci,

 

Fabien

Share this post


Link to post
Share on other sites

Bonjour,

 

Le site n'utilise pas de module de paiement, seul le paiement chèque est actif (en fait c'est uniquement des prises de commandes, il n'y a pas de paiement en ligne)

La version Prestashop utilisée est 1.6.1.4 et hébergé chez OVH (à noter que nous avons constaté des lenteurs d'affichages du site hier)

 

Toutes les commandes n'ont pas été impactée par cette erreur : seulement 2 (sur 12 passées)

Share this post


Link to post
Share on other sites

Uniquement de la prise de commande, vos clients choisissent chèques et valident ? Retrait en magasin ?

Auriez vous une url à me fournir en privé s'il vous plaît ?

 

Bonjour,

 

Le site n'utilise pas de module de paiement, seul le paiement chèque est actif (en fait c'est uniquement des prises de commandes, il n'y a pas de paiement en ligne)

La version Prestashop utilisée est 1.6.1.4 et hébergé chez OVH (à noter que nous avons constaté des lenteurs d'affichages du site hier)

 

Toutes les commandes n'ont pas été impactée par cette erreur : seulement 2 (sur 12 passées)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More