Jump to content

Recommended Posts

Boa noite!

 

Fui simular uma venda no meu site para testar, ver se estava tudo ok, porém quando eu escolhia a opção de pagamento pelo PagSeguro dava um erro.

Entrei em contato com o PagSeguro e eles me informaram que poderia ser alguma atualização que não tinha sido feita.

Então tentei atualizar, mas não conseguia. Então baixei a nova versão, e resolvi apagar a antiga para instalar a nova.

 

Novamente não tive sucesso, ao contrário, o problema se agravou.

Agora na Front Page, quando vou finalizar a compra, antes de aparecer as opções de pagamento, aparece o seguinte erro:

 

Parse error: syntax error, unexpected ':' in /home/storage/e/c9/cb/betoabrasil/public_html/modules/pagseguro/features/PagSeguroLibrary/config/PagSeguroConfigWrapper.php on line 96

 

E na Back Page, aparece o mesmo erro quando tento acessar a opção "Módulo" na coluna da esquerda. Não consigo mais visualizar nenhum módulo.

 

Alguém consegue me ajudar por favor?

 

 

Share this post


Link to post
Share on other sites

Para podermos tratar do seu problema necessitamos:

 

Versão Prestashop em uso ?

Versão Pagseguro em uso ?

Versão php em uso ? Prestashop 1.6. necessita de ao mínimo versão php 5.4. Versão php 7 por ainda conter mitos bugs não aconselhamos usar.

Share this post


Link to post
Share on other sites

A versão do Prestashop 1.6.0.6

 

A versão do PagSeguro era 1.8, mas apaguei para instalar a 2.1

 

A versão do Php em uso é a 5.2

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More