Jump to content

Recommended Posts

Bonjour

 

 

Je ne suis pas trés à l'aise avec le prestashop, mes images de nouveauté produits apparaissent floue sur l'ordi et net sur tablette

D'ou cela peut il venir?

 

Voici mon site

www.clemille.fr

Merci pour votre aide

 

Emilie

Share this post


Link to post
Share on other sites

Il y a un ti souci dans le product-list.tpl  qui appelle les formats produit (64 x 64) et qui les agrandit à 229 x 229 (home_default normalement) d'où le flou.

Egalement sur les data:

<img src="http://clemille.fr/1446-produit/10-boutons-rond-en-fausse-perle-a-queue-couleur-blanc-et-argente-1-cm-de-diametre-.jpg" class="image-replace" alt="10 BOUTONS  rond en fausse perle à queue couleur blanc et argenté , 1 cm de diamètre " data-src="http://clemille.fr/1446-{width}/10-boutons-rond-en-fausse-perle-a-queue-couleur-blanc-et-argente-1-cm-de-diametre-.jpg" width="320" data-type="320" style="width: 100%;">

{width} n'a rien à faire là.

 

Votre serveur a du mal aussi...

Edited by Eolia (see edit history)

Share this post


Link to post
Share on other sites

Merci pour vos réponses

si je régénére mes photos je ne risque pas de les perdre?

 

Mon serveur est lent qu'avez vous rencontrez comme souci, car en effet pour moi et sur d'autre ordi ca semble fluide, pouvez vous m'en dire plus svp

Merci

Share this post


Link to post
Share on other sites

Bonjour,

 

Avez-vous essayé de faire un "Regénérer des miniatures" dans Préférences/images - Regénérer des miniatures?

Il se peut que ça corrige votre problème.

 

Sinon, il faut agrandir la taille de vos images "home_default" dans Préférences/images - Images

 

Cordialement

Share this post


Link to post
Share on other sites

Bonjour,

 

Avez-vous essayé de faire un "Regénérer des miniatures" dans Préférences/images - Regénérer des miniatures?

Il se peut que ça corrige votre problème.

 

Sinon, il faut agrandir la taille de vos images "home_default" dans Préférences/images - Images

 

Cordialement

Heu... vous avez lu ce que j'ai mis plus haut ? Le tpl utilise le format "produit", pas besoin de regénérer quoi que ce soit. Juste corriger product-list.tpl

 

Vous ne vous rendez pas compte que le site est lent car votre navigateur a mis en cache les css, js, images etc, donc vous ne les rechargez pas à chaque fois. Un internaute qui n'est jamais venu, devra attendre.

 

Videz vos caches et rafraîchissez votre page.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More