Jump to content

Panier enrgistréer dans le backoffice, mais vide sur le front


Recommended Posts

Salut,

 

J'ai un gros problème, lorsque je rajoute un produit dans mon panier celui-ci s'ajoute bien (avec le panier ajax).

Mais quand je vais dans le détail du panier, celui-ci est vide.

J'ai contrôlé dans le backoffice et le panier est bien enregistré.

A chaque fois que je change de page sur le front, ça me vide le panier.

 

Là où je ne comprend pas, c'est que tout fonctionne en local et qu'en ligne ça merde.

 

Voici l'url de la boutique www.laqualiteb.com.

 

Aidez moi svp, je suis en déprime totale :(.

Share this post


Link to post
Share on other sites

Le problème est arrivé récemment ?

Pas évident de tester sur ton site car il faut un compte pro :(

Il y a une erreur permanente en js dans la console mais je ne pense pas que ce soit la cause du problème.

Share this post


Link to post
Share on other sites

Le problème est arrivé depuis la mise à jour de prestashop et le changement de serveur.

Je peux te donner un compte de test en MP si tu veux ?

Mais là où je comprend pas, c'est PK en local ça marche et pas en ligne :(

Share this post


Link to post
Share on other sites

  • 8 months later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More