Jump to content

Multishop - import stopped


Recommended Posts

I tried to add a new (second) store.

I configured the following items:
- Shop name,
- Group Shop,
- Category root,
- Associated categories (only main category and a few products),
- Theme,
- Choose the source shop (first shop)
- Choose data to import (all positions, a few positions equals the same result),
- Save.

After a few minutes this message was displayed:
Fatal error: Maximum execution time of 300 seconds exceeded in /www/.../classes/Tools.php on line 1640

Shop was added in Multistore Tree, but is empty.

The database has 1000 products.
PrestaShop v1.6.0.9.

Edited by waa (see edit history)
Link to comment
Share on other sites



Thanks. We've made it. Process takes 1,5 h. Without effect. Is it possible that PrestaShop doesn't work in multistore mode? We have to debug each line to find a reason. It means this is not ready to use solution.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...