Jump to content

Recommended Posts

Bonjour,

 

En phase de lancement de boutique, je teste le processus de pris e de commande. Je reste bloquée sur la page choix du transporteur. J'ai paramétré les paiement par chèque et virement.

 

Que dois-je faire ? Ou y a-t-il un problème ?

 

Merci de votre aide

Share this post


Link to post
Share on other sites

Peut-être qu'un rien plus d'information serait le bienvenue

Share this post


Link to post
Share on other sites

Bonjour,

 

Pardon du raccourci de ma demande. Mais cela fait plusieurs fois que je lance un SOS;

 

Le lien de la boutique: www.jardins-plaisirs.com

 

Je simule une commande, tout semble normal jusqu'à la fenêtre: choix du transporteur, ensuite je n'avance plus, impossible de passer à la fenêtre paiement.

 

Est-ce ma faute ou un bug ?

 

Merci de votre aide

Share this post


Link to post
Share on other sites

Alors alors,

 

Penses-tu que les conditions générales de vente ce ne soient pas importantes ?

C'est le seul rempart légal que tu ais donc il faut que les clients les valident.

Légalement elle ne peuvent pas être précochées

 

Là hélas tu les as masquées donc elle ne sont pas certifiées lues donc PrestaShop refuse de passer à l'étape suivante.

 

Voilà ta panne.

 

;)

Share this post


Link to post
Share on other sites

Comment les CGV sont masquées ?

 

Je vais vite voir pour y remédier et reviens ici ensuite...

Share this post


Link to post
Share on other sites

Dans "préférences" puis "commandes" , je demande bien:

conditions générales de vente requise : OUI

puis

Pages CMS pour les conditions d'utilisation: CGV

 

Je dois faire autre chose ?

Share this post


Link to post
Share on other sites

Le thème les caches en tout cas

 

Justement ton réglage est conforme Oui obligatoire mais comme le thème les masque on revient sur cette étape.

Juste en vérif, désactive CGV obligatoire et tu devrais pouvoir passer l'étape transporteur.

 

MP moi je viendrai regarder à quelle endroit le thème fait les choses mal comme il faut.

Share this post


Link to post
Share on other sites

Effectivement j'ai désactivé et ça marche. BRAVO

Et j'ai réactivé et ça marche maintenant. MERCI MERCI MERCI

 

Vous êtes mon héros de la journée

Share this post


Link to post
Share on other sites

Coucou encore moi.

 

Maintenant tout fonctionne sauf que le client n'a plus à cocher "Vu les CGV"

 

Je l'ai pourtant bien demandé  dans l'interface

Share this post


Link to post
Share on other sites

Comme je te dis contacte moi en MP il y a quelque chose de mal fichu dans ton theme

Share this post


Link to post
Share on other sites

Si le client ne peut valider les CGV:

 

Cela ne fait pas sérieux

Ce n'est pas légal

 

Puis-je vous écrire en message privé ? Pouvez-vous m'aider ?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More