Jump to content

Impossible De Faire Un Saut De Ligne Sur Une Page Cms Ps1.6.0.6


Recommended Posts

Bonjour,

 

Je me permets de reposter ma question dans cette section dans la mesure où je n'ai pas eu de retour par rapport à mon précédent thread https://www.prestashop.com/forums/topic/511804-impossible-de-faire-un-saut-de-ligne-sur-une-page-cms-ps1606/

 

J'ai donc un souci majeur sur mon PS 1.6.0.6 concernant les pages CMS, effectivement le saut de ligne bien que visible depuis l'éditeur de texte ne l'est pas sur la page concerné du site, avec firebug je vois bien la balise <p></p> mais elle n'est pas interprété lors de l'affichage (testé sous firefox, chrome et safari). Du coup je ne peux insérer un saut de ligne entre mes paragraphes et le seul moyen que j'ai trouvé est d'ajouter un margin-top dans chacune de mes balises p.

 

Voici un screen de mon problème :

post-546285-0-57273700-1457694995_thumb.jpg

 

J'ai également tenté la balise <br/> mais ne marche pas.

 

De même, je ne peux pas utiliser les puces, car même si elles s'affichent bien dans l'éditeur de texte, elles ne s'affichent pas sur la page concerné...

 

Voici également un screen de mon problème :

post-546285-0-41709700-1457694804_thumb.jpg

 

Je ne m'explique pas ce bug et j'aimerais savoir si vous rencontrez sur vos versions 1.6 le même problème de sorte à savoir si ce dernier est un souci isolé ou général (s'il est isolé, comment puis je faire pour le debugger?).

 

En espérant vous lire,

 

Merci

Share this post


Link to post
Share on other sites

je ne vois pas de contenu sur cette page...

 

Cdt

 

Vous avez une page blanche? Vous pouvez me faire une screen car sur plusieurs pc j'ai bien le contenu!

 

okom, je viens de regarder le site mobile et je n'ai pas de souci, qu'avez vous constatez?

 

Merci

Share this post


Link to post
Share on other sites

  • 2 weeks later...
  • 1 month later...

Bonjour "Prestashop Enthusiast"

Je rencontre le même problème que toi pour les retours à la ligne dans mes pages CMS pour mon site www.amobois.com en Prestashop 1.6

As-tu trouvé une solution ?
Merci.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More