Jump to content
mem010x

Top-Menu Verdwijnt Bij Kiezen Taal

Recommended Posts

Beste lezers,

Wanneer ik boven op de pagina de taal standaard op Engels laat is alles prima te zien op de website. ( www.smartphonekliniek.com )
Waar het wordt aangepast naar NL dan verdwijnt mijn top-menu op de website, NL taal heb ik zelf later toegevoegd via de admin gedeelde.

Kan iemand mij hier uit helpen?

Gr.

post-1212933-0-33527600-1457569322_thumb.png

Share this post


Link to post
Share on other sites

Ik kan niet op je site komen?

 

Althans, laden duurt langer dan 10 seconden (abnormaal lang)?

Site werkt gewoon, alleen idd opent wat langzaam.. Geen idee eigenlijk waarom.. Ik heb one.com ( hosting ) een mail gestuurd hopelijk kunnen zij wat meer vertellen..

Share this post


Link to post
Share on other sites

Ah inderdaad. Ik moest hier zelfs 20 sec wachten. 

 

Vreemd dat de hosting zo enorm traag is. De pakketten bij one.com zien er wel goed uit, maar als het ze niet lukt om op te lossen, zou ik verhuizen. PrestaShop zou niet zo langzaam mogen zijn.

 

Ik zie dat je Nederlandse tekst gebruikt, terwijl Nederlands niet eens is geïnstalleerd. Hierdoor wordt de Engelse versie voorzien van Nederlandse teksten. Ik zou je aanraden om op de pagina "Lokalisatie > Talen" even de talen te controleren en als Nederlands er niet tussen staat even downloaden op de pagina "Lokalisatie > Vertalingen".

Ik hoop het ook.. Eigenlijk wilde ik hem al verhuizen, alleen wist niet zo goed naar welke hosting ik dat het beste zou kunnen doen.. Heb je misschien tips? Ik zal idd even kijken naar de lokalisatie instellingen.

Share this post


Link to post
Share on other sites

Al gelukt met de lokalisatie-instellingen?

 

Enkele tips:

- Ik doe DNS-beheer via CloudFlare. Dat is een DNS-provider die vaak nog sneller is dan je eigen host en je bent niet meer zo afhankelijk van je vorige hosting provider. Daarnaast kun je gemakkelijk je site verhuizen, zonder last te hebben van DNS-propagatie.

- Database exporteren vanuit backoffice. Dit formaat werkt altijd prima in phpMyAdmin voor importeren.

- Zorg ervoor dat je letterlijk de bestanden kopieert en alleen /config/settings.inc.php aanpast voor de database.

Ik zal dat later even bekijken.. Ik heb NL taalpakket toegevoegd en als hoofdtaal gekozen, alleen als ik dan naar de page ga dan zie ik bepaalde dingen niet meer terug.. En als ik Engels weer doe komt alles wel gewoon op beeld.. Dus toen wilde ik handmatig bepaalde taalbestanden aanpassen maar kreeg ik dit: 

 

Warning! Your PHP configuration limits the maximum number of fields allowed in a form

5000 for max_input_vars.

Please ask your hosting provider to increase this limit to 8106 at least, or you will have to edit the translation files.

 

 

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More