Jump to content
zazoutotaal

Is Een Update Van 1.4 Naar De Laatste Versie Mogelijk

Recommended Posts

Is het mogelijk middels een module of op een andere manier om een Prestashop van verzie 1.4 te upgrade naar de laatste 1.6 versie.

 

Ben zeer benieuwd.

 

Groepjes Silvio

Share this post


Link to post
Share on other sites

In principe geen probleem. Alleen - tenzij je het default theme gebruikt - ontkom je er niet aan om een ander theme te nemen. Een 1.4 theme onder 1.5 of 1.6 gebruiken is vragen om problemen. 

 

Houd er wel rekening mee dat Prestashop upgrades vaak problemen geven. Zorg dus dat je een handmatige backup van de files en de database maakt. Vertrouw niet op de "roll back" van Prestashop want die werkt vaker niet dan wel.

 

Houd er ook rekening mee dat sommige modules niet meer zullen werken en dus upgegrade of afgedankt moeten worden.

 

Veel problemen hangen samen met inconsistenties die in de loop der tijd in de database zijn geslopen. Kijk dus goed naar de meldingen die je het upgraden van de database krijgt. En doe altijd eerst testruns op een schaduwinstallatie op je localhost.

 

Mocht je serieuze problemen tegen komen dan kun je hier vragen om oplossingen.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More