Jump to content
digifact

Problème Dans Le Listing De Produits

Recommended Posts

Bonjour,

 

On a un problème dans notre boutique Prestashop v1.6.1.4. 

 

Le listing qu'on obtient dans le Front ne correspond pas au celui du backoffice pour les catégories parentes.

 

Pour les sous-categorie, tout fonctionne mais pour les categories parentes non. On a meme certains produits qui ne sont pas affectés à la categorie en question mais qui s'affichent quand meme.

Merci de voir les images en PJ.

Merci pour votre precieuse aide.

 

Cordialement,

 

 

post-1202173-0-07380000-1457389065_thumb.png

post-1202173-0-54397500-1457389078_thumb.png

Share this post


Link to post
Share on other sites

Bonjour,

 

utilisez vous la navigation à facette (module blocklayered) ?

Si Oui, avez vous bien regénéré tous les caches, index et autre de ce module ?

 

Si non, désinstallez le complétement.

  • Like 1

Share this post


Link to post
Share on other sites

C'est bien cela le problème, je l'ai carrément desactivé.

 

Merci beaucoup.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More