Jump to content

Recommended Posts

Bonjour,

 

Je me heurte à un problème voilà déjà quelques heures. J'ai suivi les étapes que cela soit sur Prestashop ainsi que sur le serveur 1and1 afin de concevoir ma boutique. J'avais déjà un nom de domaine que j'ai transféré ( avec toutes les procédures à effectuer avec les DNS etc.. )

Quand j'ai installé le site comme Prestashop l'indique et que j'ai voulu me rendre sur le /admin, on m'indique "Votre connexion n'est pas privée " et le https// est barré. 

J'ai acheté un SSL et je ne sais pas combien de temps il met pour être prêt - il est actuellement toujours en mode "en cours". Ai-je fait une manip quelque part qui ne fallait pas ou bien suis-je maudite ?

 

Merci pour votre réponse.

 

 

EDIT : J'ai enfin le SSL sur mon domaine bazarobsession.com, mais hélas, je ne peux même pas accéder ni au back office ni même au site en lui-même. 

post-1210009-0-19837600-1457252039_thumb.png

Edited by bazarobsession (see edit history)

Share this post


Link to post
Share on other sites

Donc vous êtes sur le Cloud Prestashop.

 

Ouvrez un ticket sur Addons, ce sont eux qui gèrent ça.

 

En attendant que le souci du certificat soit réglé, désactivez le ssl sur votre boutique (dans Paramètres Généraux). Si vous n'avez pas cette option, il faut éditer le fichier .htaccess (compte ftp requis) et modifier la ligne SetEnv HTTPS "on" en SetEnv HTTPS "off"

  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More