Jump to content
nadgeda

Non Envoi De Mail De Confirmation Client Et Vendeur

Recommended Posts

Bonjour

 

Depuis hier je ne recois plus de mail de confirmation de commande.

 

Les mails ne sont meme plus du tout envoyés.

 

JE recois la notification de paiement de paypal ou skrill mais rien dans le BO et dans les logs je trouve rien ( ou alors je me demerde mal pour les logs ).

 

Je suis en version 1.6.0.6

 

J'ai rien touché, la boutique fonctionne bien depuis longtemps, je comprends pas du tout ce qu il s epasse.

 

Je dois valider les paniers pour que la commande apparaisse, il me semble qu'il y avait un truc similaire ya plusieurs mois mais je ne trouve plus du tout ou c'est.

 

MErci

Edited by nadgeda (see edit history)

Share this post


Link to post
Share on other sites

Bonjour,

 

Non justement je n'ai rien ajouté, aucune mise a jour de module, la boutique tourne sans soucis depuis un bout de temps.

 

En testant le paiement par virement bancaire, je me suis apercu que le mail est envoyé au client mais pas a moi ( vendeur ).

 

J'ai verifié les parametres smtp au cas ou et la j'ai remarqué que mailjet ( je pass epar eux ) avait changé par rapport a ce que j'avais. J'ai fai sla modif, puis par virement bancaire le mail est envoyé au deux.

 

Je vais voir au courant de la journée des que j'ai un paiement paypal ou skrill pour voir si c est a cause du mail, mais c est bizarre.

 

Merci deja pour la piste, je vais voir pour tester un paiement paypal

Share this post


Link to post
Share on other sites

Si rien touché, le problème est donc dans l'herbergement !!

Share this post


Link to post
Share on other sites

Le module Mail Alert est il bien configuré ?

Oui j'avais vérifié tout ca dans les 1er temps

 

Si rien touché, le problème est donc dans l'herbergement !!

j'y avais pensé, j'ai contacté l hebergeur qui m'a téléphoné rapidement et aucune modif de leur coté. J'avais vu un thread ou le probleme etait le parefeu qui bloquait la réponde du prestataire de paiement mais la le probleme est que meme par virement le mail n'etait pas envoyé au vendeur ( client oui )

 

Mailjet a modifié les parametres smtp donc j'ai remis correct et apres ca la commande virement le mail est envoyé aux deux, j'attends d avoir une commande paypal ou skrill pour voir si c etait ca ou pas

 

En tout cas merci pour vos réponses, j'hésitais a reposter ici vu que j'ai eu plusieurs problèmes non résolu.

Share this post


Link to post
Share on other sites

Un simple test d'envoi via Paramètres > Email et tu regardes si ton mailjet est bien dans la liste des serveurs ayant emis le mail.

Dans l'affirmative ça re-marche sinon il y a encore un problème avec ton mailjet.

 

Quand tu parles de pare-feu tu parle forcément de quelque chose sur le serveur, donc a nouveau, seul l'hébergeur peut t'éclairer.

Le port 25 peut aussi être bloqué dans la chaine entre le serveur et mailjet dans ce cas passer en 587

Share this post


Link to post
Share on other sites

Un simple test d'envoi via Paramètres > Email et tu regardes si ton mailjet est bien dans la liste des serveurs ayant emis le mail.

Dans l'affirmative ça re-marche sinon il y a encore un problème avec ton mailjet.

 

Quand tu parles de pare-feu tu parle forcément de quelque chose sur le serveur, donc a nouveau, seul l'hébergeur peut t'éclairer.

Le port 25 peut aussi être bloqué dans la chaine entre le serveur et mailjet dans ce cas passer en 587

Deja fait le test, le mail est envoyé et recu............

 

JE viens d avoir une commande skrill et toujours meme probleme

 

 

Ce qui est bizarre quand je valide manuellement c est que ca envoi correct a tout le monde

Edited by nadgeda (see edit history)

Share this post


Link to post
Share on other sites

merci, ca refonctionne  ( comme par magie ) tout seul

 

Merci Doekia

 

La question du curieux, une idée de "la magie" qui a résolu le problème ?

Share this post


Link to post
Share on other sites

La question du curieux, une idée de "la magie" qui a résolu le problème ?

Un doute mais rien de sur, j'attends confirmation ( de mon hebergeur ? )

Share this post


Link to post
Share on other sites

Le problème est revenu, ca doit venir de skrill, faut que je les contacte aujourdhui..................

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More