Jump to content

Gsitemap Doesnt Create A Sitemap Anymore Since Last Month


Recommended Posts

Hello

 

One of our clients prestashop (1.5.6.2) sitemap.xml doesn't work anymore since last month. We have always used the gsitemap plugin to generate the sitemap. 

 

As you can see in the attachment screenshot (taken from google search console), all the sitemaps created by gsitemap give a 404 error since 26/01 or 4/02:

 

post-937286-0-20341600-1456829896_thumb.png

 

On the ftp of the website there is just a 1_en_0_sitemap.xml that only contains one line:

<?xml version="1.0" encoding="UTF-8"?>
-<urlset xmlns:image="http://www.google.com/schemas/sitemap-image/1.1" xmlns="http://www.sitemaps.org/schemas/sitemap/0.9">
-<url>
-<loc>
-<![CDATA[http://www.computercentrale.be/en/]]>
</loc>
<priority>1.0</priority>
<changefreq>weekly</changefreq>
</url>
</urlset>

However, browsing to this sitemap.xml gives a 404 error in browser.

 

When I try to generate a new sitemap with the gsitemap plugin, the page just keeps loading forever (site has about 500 000 links, saw that in google search console). 

 

Things I've tried already:

 

- deleting cache in browser, generate the sitemap on another (fresh) computer

- disable and reenable friendly seo url's to reset .htaccess

- delete gsitemap plugin and reinstall

- delete sitemap.xml and 1_en_0_sitemap.xml from FTP

 

Not sure if this is important, but site runs on 3 languages (/en/, /fr/, /nl/).

 

Still not able to generate a sitemap with the plugin.

 

Anyone knows of something else I can try, or maybe another way to generate a sitemap? 

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More