Jump to content

Block catégories qui ne s'affiche sur le site alors qu'il apparait dans les modules sous BO ...?


Recommended Posts

Bonjour a tous,
Je suis nouveau ici et heureux de voir qu'il y a une communauté fort développée et active ..
Mon souci est le suivant : J'ai un template de base modifié graphiquement qui affiche toute mes catégories ..
http://www.amimals-dom.fr

Or ayant acheter et changé mon thème contre un autre, tout fonctionne sauf mon block categories qui refuse de s'afficher alors qu'il apparait dans le back-office ...!!
Ils ont même fournis un module à installer a la place de blockcategorie (qui s'appelle blockcategoriebis chez eux ..) même topo .. Il apparait bien dans le BO mais pas sur le site ..

J'ai essayé de désactiver l'affichage dynamique, modifié l'emplacement du block .... bref!! si une âme charitable (ou un Dieu de la prog!) aurait la gentillesse de m'indiquer quoi faire ... cela serait super

Merci a tous
A très bientôt

Share this post


Link to post
Share on other sites

Bonjour,

Je confirme, le bloc est bien affiché.

Par contre j'ai regardé l'image de fond de page 1Mo c'est un poids inimaginable pour une image de fond de page sur le net et de surcroit pour un site de ecommerce.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More