Jump to content
boutik-fan

[Résolu] Javascript Ne Fonctionne Plus Dans Le Bo

Recommended Posts

Bonjour,

Pour faire un peu de ménage, j'ai désinstallé les modules désactivés ont je ne me servirai pas Il est probable que cela a "cassé" les zones de date pickers dans le back office. C'est à dire qu'à chaque endroit du BO où je pouvais sélectionner une date, je ne peux plus ! Ni même l'entrer manuellement.

Si quelqu’un a une idée ?! Car c'est assez bloquant.

 

J'ai surtout désinstallé des modules spécifiques à d'anciens thèmes, sinon pour les natifs, désactivation de pas mal de blocs comme bloc contact, logo de paiement, fournisseur, fabricants....

Edited by boutik-fan (see edit history)

Share this post


Link to post
Share on other sites

C'est dans le back office.

Par exemple dans produit/prix/ajouter un prix spécifique ---------> "disponible de" se comporte comme une zone de texte et non un calendrier clicable.

Share this post


Link to post
Share on other sites

Voici les messages d'erreurs relevés :

Uncaught ReferenceError: jQuery is not defined(anonymous function) @ jquery.ui.core.min.js:4
jquery.ui.widget.min.js:4 Uncaught ReferenceError: jQuery is not defined(anonymous function) @ jquery.ui.widget.min.js:4
jquery.ui.mouse.min.js:4 Uncaught ReferenceError: jQuery is not defined(anonymous function) @ jquery.ui.mouse.min.js:4
jquery.ui.sortable.min.js:4 Uncaught ReferenceError: jQuery is not defined(anonymous function) @ jquery.ui.sortable.min.js:4
fileinput.js:21 Uncaught TypeError: Cannot read property 'fn' of undefined(anonymous function) @ fileinput.js:21(anonymous function) @ fileinput.js:2381
jquery.ui.slider.min.js:4 Uncaught TypeError: Cannot read property 'mouse' of undefined

 

Est-ce que cela peut mettre au moins sur une piste ?

Merci pour votre aide, car j'ai regardé des dizaines de sujets sans trouver de réponse.

Share this post


Link to post
Share on other sites

Il n'y avait donc pas de rapport avec ma désinstallation de modules désactivés.

Il s'agissait d'un module greffé dans le displayBackOfficeHeader, qui visiblement créait le bug. Je l'ai dégreffé.

En relisant les messages d'erreur, j'ai remarqué qu'un fichier qui n'avait pas de rapport avec les fonctions du BO était aussi signalé.

Edited by boutik-fan (see edit history)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More